Archive

Posts Tagged ‘review’

Jolicloud & Joli OS 1.2 Extensive Review

March 12, 2011 41 comments

I heard about Jolicloud on Engadget back last July before it came out of beta. I even contemplated installing it on my netbook when version 1.0 came out, but decided I wasn’t brave enough yet. I continued reading the news about it & the Jolibook over next few months, but it wasn’t until Jolicloud 1.1 came out that I made the jump. I first installed it right before Christmas & immediately fell in love. I first started out by running the Live version from a 4gb USB key on my little 10″ eMachines netbook. After about a week of that I got brave enough to actually install it using the Jolicloud Express Windows Installer. It wasn’t an easy decision to make since this was my first experience ever with Linux. However, I figured that if I didn’t like it, I could easily uninstall it. But what end up happening was that I totally abandoned my desktop running Windows XP & embraced the cloud. I pretty much took complete control of the netbook till this day & never once used the desktop running Windows XP. I’m not sure my wife was real happy about that since I had bought the netbook for her over a year ago. 😉 We originally planned on buying her a bigger laptop with a DVD drive so she could watch movies, but a lot of unforeseen expenses came up & we no longer could afford to buy one. That’s when I decided that maybe it was time to install Joli OS on the desktop.

Our desktop has been our primary means of streaming TV content like Hulu to our TV & Xbox 360 via a Windows DLNA server called PlayOn. Without that program we can’t watch our favorite shows on the big screen. Unfortunately they don’t have a Linux version of their app and that’s the biggest reason why I’ve dragged my feet about installing Jolicloud on it. Last night I finally downloaded the Express edition & installed it. I wanted to get some feedback for this review. The install & everything else seemed to run fine, but I noticed that the Windows Boot Manager never showed up on the first boot & it went straight to Joli OS. At first I thought it might have been temporary because of the install, but after the install finished I rebooted & it still never showed. I started getting worried that I lost Windows. I frantically searched the Jolicloud GetSatisfaction site looking for a way to fix it & finally came across a solution that was posted over a year ago. What had happened is somehow the Windows Boot Manager’s boot.ini file had incorrectly set the timeout value to 0. With it set to 0 it keeps the Boot Manager from showing up & since it was automatically defaulted to Joli OS it boot straight to it instead of Windows. Editing that file & setting it to a number greater than 0 fixed the problem. Whew! That was a close one! 🙂

Read more…

Advertisements